
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head><meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <base href="https://www.congressfoundation.org/news/blog/1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="The Congressional Management Foundation (CMF) is a non-profit, non-partisan organization dedicated to promoting a more effective Congress." />
  <meta name="title" content="Principle 7: While individual Members should prioritize engagement with their own constituents, Congress should develop additional venues for public policy participation and engagement." />
  <meta name="author" content="Kathy Goldschmidt" />
  <meta name="description" content=" This is part of a series from our latest report, The Future of Citizen Engagement: Rebuilding the Democratic Dialogue." />
  <title>Congressional Management Foundation  |  Principle 7: While individual Members should prioritize engagement with their own constituents, Congress should develop additional venues for public policy participation and engagement.</title>
  <link href="/templates/cmfweb/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script src="/media/system/js/mootools.js"></script>
  <script src="/media/system/js/caption.js"></script>
  <script>
	JXLang={INVALID_NAME_TXT:"Comments_Comment_Name_Invalid",INVALID_EMAIL_TXT:"Comments_Comment_Email_Invalid",INVALID_BODY_TXT:"Comments_Comment_Body_Invalid",BOLD:"Comments_Bold",ITALIC:"Comments_Italic",UNDERLINE:"Comments_Underline",STRIKETHROUGH:"Comments_Strikethrough",QUOTE:"Comments_Quote",IMAGE:"Comments_Image",ENTER_IMAGE:"Comments_Enter_Image",ENTER_LINK:"Comments_Enter_Link",LINK:"Comments_Link",LINK_TEXT:"Comments_Link_Text",ENTER_LANG:"Comments_Enter_Lang",CODE:"Comments_Code"};
  </script>


<!-- Load Mootools and other System js -->

<!-- Load Stylesheets -->
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/system/css/reset.css" type="text/css" />
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/system/bootstrap/css/bootstrap.css" type="text/css" />
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/system/bootstrap/css/bootstrap-responsive.min.css" type="text/css" />
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/system/css/soapbox.css" type="text/css" />
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/system/css/soapboxTypography.css" type="text/css" />
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/cmfweb/css/style.css" type="text/css" />
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/cmfweb/css/typography.css" type="text/css" />
<link rel="stylesheet" href="https://www.congressfoundation.org/templates/cmfweb/css/style-responsive.css" type="text/css" />
<!--[if IE 7]>
	<link href="https://www.congressfoundation.org/templates/cmfweb/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!--Load Favicon -->
<link href="https://www.congressfoundation.org/templates/cmfweb/favicon.ico" rel="icon"/>
<link href="https://www.congressfoundation.org/templates/cmfweb/favicon.ico" rel="shortcut icon"/>
<link href="https://www.congressfoundation.org/templates/cmfweb/favicon.ico" rel="shortcut icon" type="image/x-icon" />

<!-- Turn off telephone number detection. -->
<meta name = "format-detection" content = "telephone=no">

<!--Load SBX Scripts -->
<script language="javascript" type="text/javascript" src="https://www.congressfoundation.org/templates/system/js/sbx.script.js"></script>

<!-- Load SBX IE6 -->
<!--[if lte IE 6]>
<link href="https://www.congressfoundation.org/templates/cmfweb/css/ie6.php" rel="stylesheet" type="text/css" />
<script type="text/javascript">
var siteurl = 'https://www.congressfoundation.org/';
window.addEvent ('load', makeTransBG);
function makeTransBG() {
makeTransBg($$('img'));
}
</script>
<![endif]-->

<!-- Twitter Module -->
<script src="http://twitterjs.googlecode.com/svn/trunk/src/twitter.min.js" type="text/javascript"></script>
<script type="text/javascript" charset="utf-8">
if (typeof getTwitters !== 'undefined') {
	getTwitters('mpTweetsSub', {
		id: 'morperfectunion',
		clearContents: false,
		count: 1,
		withFriends: true,
		ignoreReplies: false,
		newwindow: true
	});
	getTwitters('cfdnTweetsSub', {
		id: 'congressfdn',
		clearContents: false,
		count: 1,
		withFriends: true,
		ignoreReplies: false,
		newwindow: true
	});
}
</script>

<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8475279c-026d-490c-985c-e93c53a32e60'});</script>





<!-- Google Analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1416624-1', 'auto', {'allowLinker': true});
ga('require', 'ec');



ga('send', 'pageview');

</script>
<!-- End Google Analytics --></head>

<body id="bd" class="ff-arial  ">
<a name="Top" id="Top"></a>

<div id="sbx-wrapper" class="fs4">


	<!-- !BEGIN: HEADER -->
	<div id="sbx-headerwrap">
		<div id="sbx-header" class="clearfix">
			<a id="logo" href="/index.php" title="Congressional Management Foundation: Building Trust & Effectiveness in Congress"><img src="https://www.congressfoundation.org/templates/cmfweb/images/logo.gif" /></a>
			<span id="tagline">Building Trust & Effectiveness in Congress</span>
			<div class="hd-global">	<div class="sbxMod sbxModTableGlobal share visible-desktop mod-global-1 mod-global-first" id="Mod58">
				<div class="sbxMod-content"><span  class='st_sharethis' displayText='ShareThis'></span></div>
	</div>
		<div class="sbxMod sbxModTableGlobal followus mod-global-2" id="Mod59">
				<div class="sbxMod-content"><span class="sharebt hidden-desktop"></span>
<div class="followus-links"><span>FOLLOW US:</span><a href="http://twitter.com/congressfdn" target="_blank"><img src="/templates/cmfweb/images/icon-twitter.png" alt="Twitter icon" /></a><a href="/news?format=feed&amp;type=rss" target="_blank"><img src="/templates/cmfweb/images/icon-rss.png" alt="RSS icon" /></a><a href="http://www.youtube.com/user/morperfectunion" target="_blank"><img src="/templates/cmfweb/images/icon-youtube.png" alt="YouTube icon" /></a><a href="http://www.facebook.com/pages/Congressional-Management-Foundation/208421052534930" target="_blank"><img src="/templates/cmfweb/images/icon-facebook.png" alt="Facebook icon" /></a><a href="https://www.linkedin.com/company/congressional-management-foundation" target="_blank"><img src="/storage/images/logos/in-2c-21px-r.png" alt="LinkedIn icon" width="30" height="21" /></a></div></div>
	</div>
		<div class="sbxMod sbxModTableGlobal search hidden-desktop mod-global-3 mod-global-last" id="Mod344">
				<div class="sbxMod-content"><span class="searchbt"></span>
<div class="search-form">
<div class="mod mod-search clearfix">
<form id="form-modSearch" class="jForm form-modSearch ae-form" action="index.php" method="post" name="form-modSearch">
<input id="mod_search_searchword" class="field text ae-form-field" name="searchword" maxlength="20" alt="Search" size="20" value="Search..." onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" data-aesra-score="formFieldLabel:0.9;" aria-label="Search" data-ae-blurbtype="input" type="text">
<button class="button ae-button ae-form-field" type="submit" onclick="this.form.searchword.focus();" data-ae-blurbtype="button">
<input name="task" value="search" type="hidden">
<input name="option" value="com_search" type="hidden">
<input name="Itemid" value="333" type="hidden">
</form>
</div>
<span class="search-title">SEARCH</span>
</div></div>
	</div>
	</div>
			<div class="hd-nav visible-desktop"><ul class="menu-gm" ><li class=" item61  first-item  "  ><a href="/about-cmf" class="mainlevel-gm"><span>About CMF</span></a></li><li class=" item131    "  ><a href="/calendar" class="mainlevel-gm"><span>Calendar</span></a></li><li class=" item491    "  ><a href="/partnership-more-perfect-union/terms/summary" class="mainlevel-gm"><span>Login to the Partnership</span></a></li><li class=" item813   last-item "  ><a href="/donate" class="mainlevel-gm"><span>Donate to CMF</span></a></li></ul></div>
		</div>
		<div id="sbx-navbar" class="hidden-desktop">
			<a class="btn-navbar">NAVIGATION</a>
		</div>
		<div id="sbx-mainnav" class="clearfix">
				<div class="sbxMod sbxModTableNav visible-desktop mod-hornav-1 mod-hornav-first" id="Mod361">
				<div class="sbxMod-content">
<div class="mod mod-search clearfix">

	<form action="index.php" method="post" id="form-modSearch" name="form-modSearch" class="jForm form-modSearch">
		
			<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="field text" type="text" size="20" value="Search..."  onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" /><button type="submit" class="button" onclick="this.form.searchword.focus();"><span>Search</span></button>		
		<input type="hidden" name="task"   value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="227" />
		
	</form>

</div></div>
	</div>
		<div class="sbxMod sbxModTableNav hidden-desktop mod-hornav-2" id="Mod347">
				<div class="sbxMod-content"><script type="text/javascript" language="JavaScript" src="/templates/system/js/ja.cssmenu.js"></script> <ul class="menuhorz clearfix" id="ja-cssmenu" ><li class=" havechild item61  first-item  " > <a id="menu61" class="menu-item61" href="/about-cmf" title="About CMF"  > <span class="menu-title">About CMF</span> </a> <ul  ><li class=" item319  first-item  " > <a id="menu319" class="menu-item319" href="/about-cmf/our-work" title="Our Work"  > <span class="menu-title">Our Work</span> </a>  </li><li class=" item124    " > <a id="menu124" class="menu-item124" href="/about-cmf/mission-and-values" title="Mission & Values"  > <span class="menu-title">Mission & Values</span> </a>  </li><li class=" item490    " > <a id="menu490" class="menu-item490" href="/about-cmf/partnership-more-perfect-union/terms/summary" title="The Partnership for a More Perfect Union"  > <span class="menu-title">The Partnership for a More Perfect Union</span> </a>  </li><li class=" item62    " > <a id="menu62" class="menu-item62" href="/about-cmf/staff" title="Staff"  > <span class="menu-title">Staff</span> </a>  </li><li class=" item462    " > <a id="menu462" class="menu-item462" href="/about-cmf/consultants" title="Consultants and Trainers"  > <span class="menu-title">Consultants and Trainers</span> </a>  </li><li class=" item64    " > <a id="menu64" class="menu-item64" href="/about-cmf/board-of-directors" title="Board of Directors"  > <span class="menu-title">Board of Directors</span> </a>  </li><li class=" item66    " > <a id="menu66" class="menu-item66" href="/about-cmf/internships" title="Internships"  > <span class="menu-title">Internships</span> </a>  </li><li class=" item369    " > <a id="menu369" class="menu-item369" href="/about-cmf/annual-report" title="Annual Report"  > <span class="menu-title">Annual Report</span> </a>  </li><li class=" item51    " > <a id="menu51" class="menu-item51" href="/about-cmf/faq" title="FAQ"  > <span class="menu-title">FAQ</span> </a>  </li><li class=" item299   last-item " > <a id="menu299" class="menu-item299" href="/contact-us" title="Contact Us"  > <span class="menu-title">Contact Us</span> </a>  </li></ul> </li><li class=" havechild item131    " > <a id="menu131" class="menu-item131" href="/calendar" title="Calendar"  > <span class="menu-title">Calendar</span> </a> <ul  ><li class=" item226  first-item  " > <a id="menu226" class="menu-item226" href="/calendar/upcoming-events" title="Upcoming Events for Congress"  > <span class="menu-title">Upcoming Events for Congress</span> </a>  </li><li class=" item849   last-item " > <a id="menu849" class="menu-item849" href="/citizen-engagement-new/advocacy-training/citizen-advocate-webinars" title="Upcoming Events for Advocates"  > <span class="menu-title">Upcoming Events for Advocates</span> </a>  </li></ul> </li><li class=" havechild item491    " > <a id="menu491" class="menu-item491" href="/partnership-more-perfect-union/terms/summary" title="Login to the Partnership"  > <span class="menu-title">Login to the Partnership</span> </a> <ul  ><li class=" havesubchild item537  first-item last-item " > <a id="menu537" class="menu-item537" href="/index.php?Itemid=450&amp;option=" title="Citizen Engagement"  > <span class="menu-title">Citizen Engagement</span> </a>  </li></ul> </li><li class=" havechild item813   last-item " > <a id="menu813" class="menu-item813" href="/donate" title="Donate to CMF"  > <span class="menu-title">Donate to CMF</span> </a> <ul  ><li class=" item132  first-item  " > <a id="menu132" class="menu-item132" href="/citizen-engagement/join-the-partnership" title="Join the Partnership"  > <span class="menu-title">Join the Partnership</span> </a>  </li><li class=" item821   last-item " > <a id="menu821" class="menu-item821" href="/donate/leaders-circle" title="Join CMF's Leaders Circle"  > <span class="menu-title">Join CMF's Leaders Circle</span> </a>  </li></ul> </li></ul></div>
	</div>
		<div class="sbxMod sbxModTableNav mod-hornav-3 mod-hornav-last" id="Mod1">
				<div class="sbxMod-content"><script type="text/javascript" language="JavaScript" src="/templates/system/js/ja.cssmenu.js"></script> <ul class="menuhorz clearfix" id="ja-cssmenu" ><li class=" havechild item271  first-item  " > <a id="menu271" class="menu-item271" href="/congressional-operations" title="Congressional Operations"  > <span class="menu-title">Congressional Operations</span> </a> <ul  ><li class=" item841  first-item  " > <a id="menu841" class="menu-item841" href="/congressional-operations/crisis-resource-center" title="Congressional Crisis Preparation & Response Center"  > <span class="menu-title">Congressional Crisis Preparation & Response Center</span> </a>  </li><li class=" havesubchild item273    " > <a id="menu273" class="menu-item273" href="/congressional-operations/management-services" title="Management Services"  > <span class="menu-title">Management Services</span> </a>  </li><li class=" havesubchild item328    " > <a id="menu328" class="menu-item328" href="/congressional-operations/new-member-resource-center" title="New Member Resource Center"  > <span class="menu-title">New Member Resource Center</span> </a>  </li><li class=" item272    " > <a id="menu272" class="menu-item272" href="/publications" title="Publications"  > <span class="menu-title">Publications</span> </a>  </li><li class=" havesubchild item275    " > <a id="menu275" class="menu-item275" href="/congressional-operations/resources-by-topic" title="Resources by Topic"  > <span class="menu-title">Resources by Topic</span> </a>  </li><li class=" havesubchild item274    " > <a id="menu274" class="menu-item274" href="/congressional-operations/staff-training" title="Staff Training"  > <span class="menu-title">Staff Training</span> </a>  </li><li class=" item594   last-item " > <a id="menu594" class="menu-item594" href="/congressional-operations/what-cmf-can-do-for-you" title="What CMF Can Do For You"  > <span class="menu-title">What CMF Can Do For You</span> </a>  </li></ul> </li><li class=" havechild item613    " > <a id="menu613" class="menu-item613" href="/citizen-engagement-new/terms/summary" title="Citizen Engagement"  > <span class="menu-title">Citizen Engagement</span> </a> <ul  ><li class=" havesubchild item576  first-item  " > <a id="menu576" class="menu-item576" href="/citizen-engagement-new/advocacy-training/terms/summary" title="Advocacy Training"  > <span class="menu-title">Advocacy Training</span> </a>  </li><li class=" havesubchild item489    " > <a id="menu489" class="menu-item489" href="/citizen-engagement-new/partnership-for-more-perfect-union/terms/summary" title="Resources - Public Affairs"  > <span class="menu-title">Resources - Public Affairs</span> </a>  </li><li class=" havesubchild item453    " > <a id="menu453" class="menu-item453" href="/citizen-engagement-new/citizen-resource-center" title="Resources - Citizen Advocates"  > <span class="menu-title">Resources - Citizen Advocates</span> </a>  </li><li class=" item804   last-item " > <a id="menu804" class="menu-item804" href="/citizen-engagement-new/advocacy-jobs" title="Advocacy Jobs"  > <span class="menu-title">Advocacy Jobs</span> </a>  </li></ul> </li><li class=" havechild item496    " > <a id="menu496" class="menu-item496" href="/office-toolkit-home" title="Office Toolkit"  > <span class="menu-title">Office Toolkit</span> </a> <ul  ><li class=" item500  first-item  " > <a id="menu500" class="menu-item500" href="/office-toolkit-home/constituent-satisfaction-home" title="Conduct a Constituent Satisfaction Survey"  > <span class="menu-title">Conduct a Constituent Satisfaction Survey</span> </a>  </li><li class=" havesubchild item743    " > <a id="menu743" class="menu-item743" href="/office-toolkit-home/improve-casework-menu-item" title="Improve Casework"  > <span class="menu-title">Improve Casework</span> </a>  </li><li class=" havesubchild item569    " > <a id="menu569" class="menu-item569" href="/office-toolkit-home/improve-mail-operations-menu-item-new" title="Improve Mail Operations"  > <span class="menu-title">Improve Mail Operations</span> </a>  </li><li class=" havesubchild item499    " > <a id="menu499" class="menu-item499" href="/office-toolkit-home/telephone-town-hall-meetings-home" title="Improve Telephone Town Hall Meetings"  > <span class="menu-title">Improve Telephone Town Hall Meetings</span> </a>  </li><li class=" havesubchild item595   last-item " > <a id="menu595" class="menu-item595" href="/office-toolkit-home/scheduling-menu-item-new" title="Scheduling"  > <span class="menu-title">Scheduling</span> </a>  </li></ul> </li><li class=" havechild item139    " > <a id="menu139" class="menu-item139" href="/projects" title="Projects"  > <span class="menu-title">Projects</span> </a> <ul  ><li class=" havesubchild item109  first-item  " > <a id="menu109" class="menu-item109" href="/projects/communicating-with-congress" title="Communicating with Congress"  > <span class="menu-title">Communicating with Congress</span> </a>  </li><li class=" item351    " > <a id="menu351" class="menu-item351" href="/projects/congress-30" title="Congress 3.0"  > <span class="menu-title">Congress 3.0</span> </a>  </li><li class=" havesubchild item583    " > <a id="menu583" class="menu-item583" href="/projects/democracy-awards" title="Democracy Awards"  > <span class="menu-title">Democracy Awards</span> </a>  </li><li class=" havesubchild item309    " > <a id="menu309" class="menu-item309" href="/projects/life-in-congress" title="Life in Congress"  > <span class="menu-title">Life in Congress</span> </a>  </li><li class=" item848    " > <a id="menu848" class="menu-item848" href="/projects/representative-democracy" title="Representative Democracy"  > <span class="menu-title">Representative Democracy</span> </a>  </li><li class=" havesubchild item352    " > <a id="menu352" class="menu-item352" href="/projects/resilient-democracy-coalition" title="Resilient Democracy Coalition"  > <span class="menu-title">Resilient Democracy Coalition</span> </a>  </li><li class=" havesubchild item149   last-item " > <a id="menu149" class="menu-item149" href="/projects/town-hall/term/summary" title="21st Century Town Hall Meetings"  > <span class="menu-title">21st Century Town Hall Meetings</span> </a>  </li></ul> </li><li class=" havechild active item50   last-item " > <a id="menu50" class="menu-item50 active" href="/news" title="News"  > <span class="menu-title">News</span> </a> <ul  ><li class=" active item142  first-item  " > <a id="menu142" class="menu-item142 active" href="/news/blog" title="Blog"  > <span class="menu-title">Blog</span> </a>  </li><li class=" item227    " > <a id="menu227" class="menu-item227" href="/news/press-releases" title="Press Releases"  > <span class="menu-title">Press Releases</span> </a>  </li><li class=" item93   last-item " > <a id="menu93" class="menu-item93" href="/news/in-the-news" title="In the News"  > <span class="menu-title">In the News</span> </a>  </li></ul> </li></ul></div>
	</div>
	
		</div>
	</div>
	<!-- !END: HEADER -->

	<!-- !BEGIN: BODY -->
	<div id="sbx-containerwrap-fl" class="sbx-cw">
		<div id="sbx-containerwrap2">
			<div id="sbx-container">

					<div class="sbxMod sbxModTableHeader hidden-desktop mod-header-1 mod-header-first mod-header-last" id="Mod18">
				<div class="sbxMod-content">

<!-- !BEGIN: Simple Breadcrumbs -->
<div class="mod mod-breadcrumbs mod-breadcrumbs-simple">

	<span class="pathway">
	<a href="https://www.congressfoundation.org/" class="pathway">Home</a> > <a href="/news" class="pathway">News</a> > <a href="/news/blog" class="pathway">Blog</a> > Principle 7: While individual Members should prioritize engagement with their own constituents, Congress should develop additional venues for public policy participation and engagement.	</span>
	
</div>
<!-- !END: Simple Breadcrumbs -->

</div>
	</div>
	

				
					<div id="sbx-mainbody-fl">
						<div id="sbx-content">

							

							

							

<div id="page" class="com_content contentArticle article-layDefault ">

	
		<div class="article-title clearfix">
	     	     <h2 class="contentheading chBtns-none">
	     		     		     		<a href="/news/blog/1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement" class="contentpagetitle">Principle 7: While individual Members should prioritize engagement with their own constituents, Congress should develop additional venues for public policy participation and engagement.</a>
	     		     </h2>
	     	     
	</div>
	
	<div class="page-content">

		
				<div class="article-meta-wrap metaTop">
			<div class="article-meta-content clearfix">
									<span class="createby">by&nbsp;<strong>Kathy Goldschmidt</strong></span>
													<span class="createdate">on&nbsp;<strong>April 29, 2022</strong></span>
															</div>
		</div>
		
		
		<div class="article-content">
						
<p><em>This is part of a series from our latest report, </em><a href="/projects/communicating-with-congress/rebuilding-democratic-dialogue">The Future of Citizen Engagement: Rebuilding the Democratic Dialogue</a><em>. Over the next few weeks, check back regularly for new posts outlining the principles and featuring accompanying resources, articles, and plans to support them.</em></p>
<p>Senators and Representatives were elected by the people of a specific geographic location to represent those people in Congress. As a result, they rightly prioritize the views and needs of their constituents above all others in their work. Since lawmakers are bound by duty and practice to focus mostly on their own constituents, however, Congress should create other means for the People to engage with Congress in meaningful and thoughtful ways. There are currently few mechanisms for a concern to be raised to Congress except through an individual's own legislators, who have complete discretion in what issues they pursue.<br /><br />In our 2021 report <em><a href="/projects/communicating-with-congress/rebuilding-democratic-dialogue">The Future of Citizen Engagement: Rebuilding the Democratic Dialogue</a></em>, <a href="/news/blog/1901-ten-principles-to-drive-engagement-with-congress">we propose ten principles</a> for modernizing and improving the relationship between Congress and the People. All ten will require changes in the constituent engagement culture and practices in both Congress and the organizations that help facilitate grassroots advocacy. The seventh principle is: While individual Members should prioritize engagement with their own constituents, Congress should develop additional venues for public policy participation and engagement.<br /><br />New approaches to engaging the People in the public policy process should prioritize a Member's constituents while also: providing new venues to allow input into legislative proceedings without requiring a Member as a conduit; reviving the more formal, substantive, and transparent petition process at the chamber level; and/or identifying other means for lessening the burden of high-volume advocacy campaigns to individual Members while also facilitating more meaningful, valuable, and inclusive input into public policy. We discuss many of these concepts in more detail in <a href="/news/blog/1918-principle-5-congress-should-provide-additional-and-diverse-avenues-for-public-participation">"Principle 5: Congress Should Provide Additional and Diverse Avenues for Public Participation"</a> and <a href="/news/blog/1904-a-brief-history-of-the-first-amendment-right-to-petition-government">"A Brief History of the First Amendment Right to Petition Government."</a><br /><br />The<a href="https://www.ipu.org/"> Interparliamentary Union</a> (IPU) also devotes its <a href="https://www.ipu.org/resources/publications/reports/2022-03/global-parliamentary-report-2022">2022 Global Parliamentary Report</a> to public engagement in the work of national legislatures. IPU is a global organization established in 1889 and comprised of 178 national parliaments representing 6.5 billion of the 7 billion people in the world. The U.S. Congress is not a member. The periodic Global Parliamentary Reports IPU issues provide a broad look at parliamentary practice around the world, and they provide trends, case studies, and recommendations. The 2022 report is full of extremely helpful information on public engagement and citizen participation, and it includes an <a href="https://www.ipu.org/sites/default/files/IPU_GPR_Annex_EN_LowRes.pdf">annex with extensive case studies, lessons learned, and guidance for implementing best practices</a> (PDF). The core recommendations around which IPU bases their report, however, are that parliaments increase interest and engagement in their work by being:</p>
<ul>
<li><strong>Strategic</strong>. Embed a culture of engagement throughout parliament for a united effort toward broader and better public participation.</li>
<li><strong>Inclusive</strong>. Ensure that parliament is accessible to everyone.</li>
<li><strong>Participatory</strong>. Encourage the People to participate in every step of the process, from agenda-setting to influencing the issues taken up by parliament.</li>
<li><strong>Innovative</strong>. Be creative in the approaches to engage, involve, and inspire the People's participation in public policy.</li>
<li><strong>Responsive</strong>. Listen to feedback from the People and continually improve parliament's ability to meet their expectations.</li>
</ul>
<p>Integrating the People into every step of the public policy process through well-thought out, manageable, and truly integral ways has the possibility of revitalizing trust in Congress. It can also enable Congress to tackle the issues that matter with less polarization and more collaboration, and it can reduce the amount of administrative work required of each office to manage mass email campaigns by providing alternative outlets. Doing so, however, will require the concerted effort of Members and staff to envision and implement new ways of doing things that better facilitate Congress' very purpose of representing the American people in lawmaking and public policy.<br /><br /><strong>Principle into Practice:</strong></p>
<ul>
<li>Members of Congress should provide language on their websites explaining why they prioritize constituents.</li>
<li>Members of Congress should use channels of communication and tools that verify and indicate constituents.</li>
<li>Congress should encourage and develop tools to facilitate productive public engagement with the institution and committees, apart from constituents' individual interactions with their Members of Congress.</li>
</ul>
<p>Additional Resources</p>
<ul>
<li><a href="/projects/communicating-with-congress/rebuilding-democratic-dialogue">The Future of Citizen Engagement: Rebuilding the Democratic Dialogue</a> (CMF)</li>
<li><a href="/projects/communicating-with-congress/public-opinion-trust-2021">The Future of Citizen Engagement: What Americans Want from Congress &amp; How Members Can Build Trust </a>(CMF)</li>
<li><a href="/projects/communicating-with-congress/public-opinion-trust-2021">Citizen-Centric Advocacy: The Untapped Power of Constituent Engagement</a> (CMF)</li>
<li><a href="/news/blog/1901-ten-principles-to-drive-engagement-with-congress">"Ten Principles to Drive Engagement with Congress"</a> (CMF)</li>
<li><a href="/news/blog/1918-principle-5-congress-should-provide-additional-and-diverse-avenues-for-public-participation">"Principle 5: Congress Should Provide Additional and Diverse Avenues for Public Participation"</a> (CMF)</li>
<li><a href="/storage/documents/Creating_a_Strategic_Engagement_Plan.docx">"Creating a Strategic Engagement Plan"</a> (download) (CMF)</li>
<li><a href="/storage/documents/cmf_constituent_engagement_assessment_worksheet.xlsx">"Constituent Engagement Assessment Worksheet"</a> (download) (CMF)</li>
<li><a href="/storage/documents/cmf_constituent_engagement_assessment_worksheet.xlsx">"A Brief History of the First Amendment Right to Petition Government"</a> (CMF)</li>
<li><a href="https://connectingtocongress.org/politics-with-the-people-2">Politics with the People: Building a Directly Representative Democracy</a> (Michael A. Neblo, Kevin M. Esterling, and David M. J. Lazer, Cambridge Studies in Public Opinion and Political Psychology, 2019)</li>
<li><a href="https://www.cambridge.org/id/academic/subjects/politics-international-relations/american-government-politics-and-policy/constituency-representation-congress-view-capitol-hill?format=HB&amp;isbn=9780521765404#contentsTabAnchor">Constituency Representation in Congress: The View from Capitol Hill</a> (Kristina C. Miler, University of Maryland, Cambridge University Press, 2010)</li>
</ul>		</div>

		
					<span class="afterdisplay_separator">&nbsp;</span>
			<div class="article-aftercontent">
				<div class="article-meta-wrap compModCommShare-wrap">
	<div class="article-meta-content compModCommShare-content clearfix">

				
			<ul class="share-list">
										
										
										
										
										
										
										
										
										
										
										
													<li>
							<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.congressfoundation.org%2Fnews%2Fblog%2F1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement" target="_blank" title="Share this page with Facebook">
												<img src="https://www.congressfoundation.org/modules/mod_comments_share/images/facebook.gif" alt="Facebook" height="16" width="16" />
								</a>
						</li>
							
										
										
										
										
										
										
										
										
										
										
										
										
													<li>
							<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.congressfoundation.org%2Fnews%2Fblog%2F1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement&amp;title=Principle+7%3A+While+individual+Members+should+prioritize+engagement+with+their+own+constituents%2C+Congress+should+develop+additional+venues+for+public+policy+participation+and+engagement.&amp;summary=" target="_blank" title="Share this page with LinkedIn">
												<img src="https://www.congressfoundation.org/modules/mod_comments_share/images/linkedin.gif" alt="LinkedIn" height="16" width="16" />
								</a>
						</li>
							
										
										
										
										
										
										
										
										
										
										
										
										
										
										
													<li>
							<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.congressfoundation.org%2Fnews%2Fblog%2F1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement&amp;title=Principle+7%3A+While+individual+Members+should+prioritize+engagement+with+their+own+constituents%2C+Congress+should+develop+additional+venues+for+public+policy+participation+and+engagement." target="_blank" title="Share this page with reddit">
												<img src="https://www.congressfoundation.org/modules/mod_comments_share/images/reddit.gif" alt="reddit" height="16" width="16" />
								</a>
						</li>
							
										
										
										
										
										
										
										
										
										
										
										
										
										
													<li>
							<a href="http://twitter.com/home?status=Reading Principle+7%3A+While+individual+Members+should+prioritize+engagement+with+their+own+constituents%2C+Congress+should+develop+additional+venues+for+public+policy+participation+and+engagement. https%3A%2F%2Fwww.congressfoundation.org%2Fnews%2Fblog%2F1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement" target="_blank" title="Share this page with Twitter">
												<img src="https://www.congressfoundation.org/modules/mod_comments_share/images/twitter.gif" alt="Twitter" height="16" width="16" />
								</a>
						</li>
							
										
										
										
										
						</ul>
		
		    			<!--
    			<div class="email">
	    			<a href="/component/mailto/?tmpl=component&amp;link=aHR0cHM6Ly93d3cuY29uZ3Jlc3Nmb3VuZGF0aW9uLm9yZy9uZXdzL2Jsb2cvMTkyNS1wcmluY2lwbGUtNy13aGlsZS1pbmRpdmlkdWFsLW1lbWJlcnMtc2hvdWxkLXByaW9yaXRpemUtZW5nYWdlbWVudC13aXRoLXRoZWlyLW93bi1jb25zdGl0dWVudHMtY29uZ3Jlc3Mtc2hvdWxkLWRldmVsb3AtYWRkaXRpb25hbC12ZW51ZXMtZm9yLXB1YmxpYy1wb2xpY3ktcGFydGljaXBhdGlvbi1hbmQtZW5nYWdlbWVudA%3D%3D" title="Email" onclick="window.open(this.href,'win2','width=400,height=300,menubar=yes,resizable=yes'); return false;" rel="nofollow">Email this page to a friend.</a>   			</div>
   			-->
		
	</div>
</div><!-- 
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
	xmlns:dc="http://purl.org/dc/elements/1.1/"
	xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
	<rdf:Description
		rdf:about="http://www.congressfoundation.org/news/blog/1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement"
		dc:identifier="http://www.congressfoundation.org/news/blog/1925-principle-7-while-individual-members-should-prioritize-engagement-with-their-own-constituents-congress-should-develop-additional-venues-for-public-policy-participation-and-engagement"
		trackback:ping="http://www.congressfoundation.org/component/comments/1167?task=trackback.add"
		dc:title="Principle 7: While individual Members should prioritize engagement with their own constituents, Congress should develop additional venues for public policy participation and engagement."
		dc:subject="TrackBack"
		dc:description="Since lawmakers are bound by duty and practice to focus mostly on their own constituents, however, Congress should create other means for the People to engage with Congress in meaningful and thoughtful ways. There are currently few mechanisms for a con..."
		dc:creator="Kathy Goldschmidt"
		dc:date="Fri, 29 Apr 2022 17:29:50 +0000" />
</rdf:RDF>
-->

<div class="article-meta-wrap compPlgTerms-wrap"><div class="article-meta-content compPlgTerms-content clearfix"><span class="terms"><a href="/component/taxonomy/term/summary/14/142" >citizen engagement</a>, <a href="/component/taxonomy/term/summary/47/142" >congressional operations</a>, <a href="/component/taxonomy/term/summary/17/142" >constituents</a></span></div></div>			</div>
		
		<span class="article_separator">&nbsp;</span>

	</div>

</div>

							

							<div class="clear">&nbsp;</div>

						</div>
					</div>

					<div id="sbx-rightCol">
						<div id="sbx-rightCol-inner">

							
								<div class="sbxMod sbxModTable mSubnav mod-right-1 mod-right-first" id="Mod16">
				<div class="sbxMod-content"><ul class="menu" ><li class="parent  active item50  first-item last-item "  ><a href="/news" class="mainlevel_active" id="menulink_1" title="News"><span>News</span></a><ul  ><li class=" active item142  first-item  " id="current" ><a href="/news/blog" class="sublevel_current" id="menulink_1_1" title="Blog"><span>Blog</span></a></li><li class=" item227    "  ><a href="/news/press-releases" class="sublevel" id="menulink_1_2" title="Press Releases"><span>Press Releases</span></a></li><li class=" item93   last-item "  ><a href="/news/in-the-news" class="sublevel" id="menulink_1_3" title="In the News"><span>In the News</span></a></li></ul></li></ul></div>
	</div>
		<div class="sbxMod sbxModTable mod-right-2" id="Mod103">
				<div class="sbxMod-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><a href="/donate/leaders-circle"><img style="display: block; margin-left: auto; margin-right: auto;" src="/storage/images/logos/cmla-logo-small.png" alt="donate-button-cmf" width="200" height="200" /></a></form></div>
	</div>
		<div class="sbxMod sbxModTable mod-right-3" id="Mod335">
				<h3 class="sbxMod-title"><span>PROJECTS</span></h3>
				<div class="sbxMod-content"><p><img class="imgLeft" src="/storage/images/thumb-cwc.jpg" alt="thumbnail image of communicating with congress" width="116" height="74" /></p>
<p><a class="readon" href="/projects/communicating-with-congress">Communicating with Congress</a>&nbsp;The Internet forever changed how citizens and Congress interacts. The goal of this project is to facilitate a more meaningful democratic dialogue.</p>
<span class="clear"></span>
<p><img class="imgLeft" src="/storage/images/thumb-flags.jpg" alt="thumbnail image of American flags" width="116" height="74" /></p>
<p><a class="readon" href="/projects/congress-30">Congress 3.0</a>&nbsp;In an effort to help Congress meet the needs of today’s world, CMF and our academic partners are facilitating innovative experiments for engaging constituents with a cohort of House and Senate offices.</p>
<span class="clear"></span>
<p><img class="imgLeft" src="/storage/images/thumb-rotunda.jpg" alt="thumbnail image of the Capitol rotunda" width="116" height="74" /></p>
<p><a class="readon" href="/publications/life-in-congress">Life in Congress</a><br />This novel research project by CMF and the Society for Human Resource Management has two goals: identify the factors that motivate congressional staff and shed some light on Congress as a workplace.</p>
<span class="clear"></span>
<p><img class="imgLeft" src="/storage/images/thumb-dome.jpg" alt="thumbnail image of U.S. Capitol Dome" width="116" height="74" /></p>
<p><a class="readon" href="/projects/resilient-democracy-coalition">Resilient Democracy Coalition</a>&nbsp;The goal of this project is to facilitate deliberation among thought leaders to produce a unified, cohesive vision about the state of Congress that can then be used to make both Congress, and American democracy, more resilient.</p>
<span class="clear"></span></div>
	</div>
		<div class="sbxMod sbxModTable mod-right-4" id="Mod439">
				<div class="sbxMod-content"><div><a href="https://www.guidestar.org/profile/52-1076614" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/storage/images/guidestar-silver.png" alt="guidestar-silver" width="187" height="187" /></a></div></div>
	</div>
		<div class="sbxMod sbxModTable visible-desktop mod-right-5" id="Mod67">
				<div class="sbxMod-content">
<div class="mod mod-termcloud">
	<ul class="mod-inlist mod-tcList">
				<li class="mod-item tc-item">
			<a class="term-10" href="/component/taxonomy/term/summary/47/142"><span>congressional operations</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/13/142"><span>casework</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-4" href="/component/taxonomy/term/summary/17/142"><span>constituents</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-7" href="/component/taxonomy/term/summary/14/142"><span>citizen engagement</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-4" href="/component/taxonomy/term/summary/10/142"><span>advocacy</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-3" href="/component/taxonomy/term/summary/23/142"><span>grassroots</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/18/142"><span>democrats</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/19/142"><span>email</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/20/142"><span>ethics</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/15/142"><span>civility</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/21/142"><span>facebook</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/16/142"><span>committee</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-2" href="/component/taxonomy/term/summary/24/142"><span>house</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/26/142"><span>leadership</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/25/142"><span>Inside the Hill</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/27/142"><span>methodology</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/12/142"><span>bronze mouse</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/28/142"><span>news</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/11/142"><span>Ask Us</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-3" href="/component/taxonomy/term/summary/22/142"><span>gold mouse</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/29/142"><span>platinum mouse</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/30/142"><span>qr code</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/31/142"><span>quora</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/32/142"><span>reddit</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-2" href="/component/taxonomy/term/summary/36/142"><span>social media</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-2" href="/component/taxonomy/term/summary/34/142"><span>senate</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/33/142"><span>republicans</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/35/142"><span>silver mouse</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-2" href="/component/taxonomy/term/summary/49/142"><span>work-life</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/40/142"><span>twitter</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-3" href="/component/taxonomy/term/summary/41/142"><span>websites</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/38/142"><span>town halls</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/37/142"><span>standards</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/39/142"><span>transparency</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-2" href="/component/taxonomy/term/summary/55/142"><span>Roll Call</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/42/142"><span>YouTube</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-2" href="/component/taxonomy/term/summary/56/142"><span>employee engagement</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/57/142"><span>job satisfaction</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/58/142"><span>performance management</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/59/142"><span>turnover</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/60/142"><span>retention</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/62/142"><span>freshman</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/64/142"><span>scheduling</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/65/142"><span>budget</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/66/142"><span>planning</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/67/142"><span>hiring</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/70/142"><span>Advocacy Toolkit</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/121/142"><span>salary</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/122/142"><span>compensation</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/123/142"><span>benefits</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/124/142"><span>demographics</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/125/142"><span>diversity</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/148/142"><span>intern</span></a>
		</li>
				<li class="mod-item tc-item">
			<a class="term-1" href="/component/taxonomy/term/summary/149/142"><span>remote</span></a>
		</li>
		    </ul>
</div>
</div>
	</div>
		<div class="sbxMod sbxModTable visible-desktop mod-right-6 mod-right-last" id="Mod68">
				<h3 class="sbxMod-title"><span>ABOUT CMF</span></h3>
				<div class="sbxMod-content"><img src="/storage/images/Rotunda2.jpg" alt="Inside of Capitol Dome" width="263" height="94" /><br />
<p>CMF is a 501(c)(3) nonpartisan nonprofit whose mission is to build trust and effectiveness in Congress. We do this by enhancing the performance of the institution, legislators and their staffs through research-based education and training, and by strengthening the bridge and understanding between Congress and the People it serves.</p>
<p><a class="readon" href="/about-cmf/42">Read more about CMF</a></p></div>
	</div>
	

						</div>
						<div class="clear">&nbsp;</div>
					</div>

				
				<div class="clear">&nbsp;</div>

			</div>
		</div>
	</div>
	<!-- !END: BODY -->


	<!-- !BEGIN: BOTTOM -->
	<div id="sbx-bottomwrap" class="visible-desktop">
		<div id="sbx-bottom" class="clearfix">
			<ul class="menu-bm" ><li class="parent  item152  first-item  "  ><a href="/about-cmf" class="mainlevel-bm" id="menulink_1-bm" title="About CMF"><span>About CMF</span></a><ul  ><li class=" item320  first-item  "  ><a href="/about-cmf/our-work" class="sublevel-bm" id="menulink_1_1-bm" title="Our Work"><span>Our Work</span></a></li><li class=" item159    "  ><a href="/about-cmf/mission-and-values" class="sublevel-bm" id="menulink_1_2-bm" title="Mission & Values"><span>Mission & Values</span></a></li><li class=" item161    "  ><a href="/about-cmf/staff" class="sublevel-bm" id="menulink_1_3-bm" title="CMF Staff"><span>CMF Staff</span></a></li><li class=" item463    "  ><a href="/about-cmf/consultants" class="sublevel-bm" id="menulink_1_4-bm" title="Consultants"><span>Consultants</span></a></li><li class=" item162    "  ><a href="/about-cmf/board-of-directors" class="sublevel-bm" id="menulink_1_5-bm" title="Board of Directors"><span>Board of Directors</span></a></li><li class=" item163    "  ><a href="/about-cmf/internships" class="sublevel-bm" id="menulink_1_6-bm" title="Internships"><span>Internships</span></a></li><li class=" item165    "  ><a href="/about-cmf/faq" class="sublevel-bm" id="menulink_1_7-bm" title="FAQs"><span>FAQs</span></a></li><li class=" item170   last-item "  ><a href="/calendar" class="sublevel-bm" id="menulink_1_8-bm" title="Calendar"><span>Calendar</span></a></li></ul></li><li class="parent  item154    "  ><a href="/congressional-operations" class="mainlevel-bm" id="menulink_2-bm" title="Congressional Operations"><span>Congressional Operations</span></a><ul  ><li class=" item842  first-item  "  ><a href="/congressional-operations/crisis-resource-center" class="sublevel-bm" id="menulink_2_1-bm" title="Congressional Crisis Preparation & Response Center"><span>Congressional Crisis Preparation & Response Center</span></a></li><li class=" item176    "  ><a href="/congressional-operations/management-services" class="sublevel-bm" id="menulink_2_2-bm" title="Management Services"><span>Management Services</span></a></li><li class=" item329    "  ><a href="/congressional-operations/new-member-resource-center" class="sublevel-bm" id="menulink_2_3-bm" title="New Member Resource Center"><span>New Member Resource Center</span></a></li><li class=" item177    "  ><a href="/publications" class="sublevel-bm" id="menulink_2_4-bm" title="Publications"><span>Publications</span></a></li><li class=" item245    "  ><a href="/congressional-operations/resources-by-topic" class="sublevel-bm" id="menulink_2_5-bm" title="Resources by Topic"><span>Resources by Topic</span></a></li><li class=" item246   last-item "  ><a href="/congressional-operations/staff-training" class="sublevel-bm" id="menulink_2_6-bm" title="Staff Training"><span>Staff Training</span></a></li></ul></li><li class="parent  item452    "  ><a href="/citizen-engagement" class="mainlevel-bm" id="menulink_3-bm" title="Citizen Engagement"><span>Citizen Engagement</span></a><ul  ><li class=" item492  first-item  "  ><a href="/citizen-engagement-new/partnership-for-more-perfect-union" class="sublevel-bm" id="menulink_3_1-bm" title="The Partnership for a More Perfect Union"><span>The Partnership for a More Perfect Union</span></a></li><li class=" item438    "  ><a href="/citizen-engagement/our-partners" class="sublevel-bm" id="menulink_3_2-bm" title="Our Partners"><span>Our Partners</span></a></li><li class=" item247    "  ><a href="/citizen-engagement/join-the-partnership" class="sublevel-bm" id="menulink_3_3-bm" title="Join the Partnership"><span>Join the Partnership</span></a></li><li class=" item303    "  ><a href="/citizen-engagement/membership-form" class="sublevel-bm" id="menulink_3_4-bm" title="Membership Form"><span>Membership Form</span></a></li><li class=" item749   last-item "  ><a href="/citizen-engagement/policy-on-ethical-communications" class="sublevel-bm" id="menulink_3_5-bm" title="Policy on Ethical Communications and Congress"><span>Policy on Ethical Communications and Congress</span></a></li></ul></li><li class="parent  item548    "  ><a href="/office-toolkit-home" class="mainlevel-bm" id="menulink_4-bm" title="Office Toolkit"><span>Office Toolkit</span></a><ul  ><li class=" item564  first-item  "  ><a href="/office-toolkit-home/constituent-satisfaction-home" class="sublevel-bm" id="menulink_4_1-bm" title="Conduct a Constituent Satisfaction Survey"><span>Conduct a Constituent Satisfaction Survey</span></a></li><li class=" item840    "  ><a href="/office-toolkit-home/improve-casework-menu-item" class="sublevel-bm" id="menulink_4_2-bm" title="Improve Casework"><span>Improve Casework</span></a></li><li class=" item549    "  ><a href="/office-toolkit-home/mail-operations-menu-item" class="sublevel-bm" id="menulink_4_3-bm" title="Improve Mail Operations"><span>Improve Mail Operations</span></a></li><li class=" item550    "  ><a href="/office-toolkit-home/telephone-town-hall-meetings-menu-item" class="sublevel-bm" id="menulink_4_4-bm" title="Improve Telephone Town Hall Meetings"><span>Improve Telephone Town Hall Meetings</span></a></li><li class=" item839   last-item "  ><a href="/office-toolkit-home/scheduling-menu-item-new" class="sublevel-bm" id="menulink_4_5-bm" title="Scheduling"><span>Scheduling</span></a></li></ul></li><li class="parent  item155    "  ><a href="/projects" class="mainlevel-bm" id="menulink_5-bm" title="Projects"><span>Projects</span></a><ul  ><li class=" item591  first-item  "  ><a href="/projects/democracy-awards" class="sublevel-bm" id="menulink_5_1-bm" title="Democracy Awards"><span>Democracy Awards</span></a></li><li class=" item178    "  ><a href="/projects/communicating-with-congress" class="sublevel-bm" id="menulink_5_2-bm" title="Communicating with Congress"><span>Communicating with Congress</span></a></li><li class=" item353    "  ><a href="/projects/congress-30" class="sublevel-bm" id="menulink_5_3-bm" title="Congress 3.0"><span>Congress 3.0</span></a></li><li class=" item310    "  ><a href="/projects/life-in-congress" class="sublevel-bm" id="menulink_5_4-bm" title="Life in Congress"><span>Life in Congress</span></a></li><li class=" item181   last-item "  ><a href="/projects/town-hall" class="sublevel-bm" id="menulink_5_5-bm" title="21st Century Town Hall Meetings"><span>21st Century Town Hall Meetings</span></a></li></ul></li><li class="parent  item156    "  ><a href="/publications" class="mainlevel-bm" id="menulink_6-bm" title="Publications"><span>Publications</span></a><ul  ><li class=" item186  first-item  "  ><a href="/publications/setting-course" class="sublevel-bm" id="menulink_6_1-bm" title="Setting Course"><span>Setting Course</span></a></li><li class=" item184    "  ><a href="/publications/keeping-it-local" class="sublevel-bm" id="menulink_6_2-bm" title="Keeping it Local"><span>Keeping it Local</span></a></li><li class=" item182    "  ><a href="/publications/intern-handbook" class="sublevel-bm" id="menulink_6_3-bm" title="Intern Handbook"><span>Intern Handbook</span></a></li><li class=" item311    "  ><a href="/projects/life-in-congress" class="sublevel-bm" id="menulink_6_4-bm" title="Life in Congress"><span>Life in Congress</span></a></li><li class=" item185    "  ><a href="/publications/staff-employment-studies" class="sublevel-bm" id="menulink_6_5-bm" title="Staff Employment Studies"><span>Staff Employment Studies</span></a></li><li class=" item567   last-item "  ><a href="/projects/resilient-democracy-coalition/state-of-the-congress" class="sublevel-bm" id="menulink_6_6-bm" title="State of the Congress"><span>State of the Congress</span></a></li></ul></li><li class="parent  item158   last-item "  ><a href="/news" class="mainlevel-bm" id="menulink_7-bm" title="News"><span>News</span></a><ul  ><li class=" item190  first-item  "  ><a href="/news/blog" class="sublevel-bm" id="menulink_7_1-bm" title="Blog"><span>Blog</span></a></li><li class=" item228    "  ><a href="/news/press-releases" class="sublevel-bm" id="menulink_7_2-bm" title="Press Releases"><span>Press Releases</span></a></li><li class=" item191   last-item "  ><a href="/news/in-the-news" class="sublevel-bm" id="menulink_7_3-bm" title="In the News"><span>In the News</span></a></li></ul></li></ul>
		</div>
	</div>
	<!-- !END: BOTTOM -->
	<!-- !BEGIN: FOOTER -->
	<div id="sbx-footerwrap">
		<div id="sbx-footer" class="clearfix">
			<div class="builtby">&nbsp;</div>
<div class="footertext">
<p>The Congressional Management Foundation (CMF) is a 501(c)(3) nonpartisan nonprofit whose mission is to build trust and effectiveness in Congress. We do this by enhancing the performance of the institution, legislators and their staffs through research-based education and training, and by strengthening the bridge and understanding between Congress and the People it serves.</p>
<p><span style="line-height: 1.5em;">216 Seventh Street Southeast, Second Floor&nbsp; &nbsp; /&nbsp; &nbsp; Washington, DC 20003&nbsp;&nbsp;&nbsp; / &nbsp;&nbsp;Tel: <a href="tel:1-202-546-0100">202-546-0100</a>&nbsp;</span></p>
<p><span style="line-height: 1.5em;">Follow Us: &nbsp; &nbsp;<a href="http://twitter.com/congressfdn" target="_blank">Twitter</a>&nbsp;&nbsp;&nbsp; / &nbsp;&nbsp;<a href="http://www.facebook.com/pages/Congressional-Management-Foundation/208421052534930" target="_blank">Facebook</a>&nbsp;&nbsp;&nbsp; / &nbsp;&nbsp;<a href="https://www.linkedin.com/company/congressional-management-foundation" target="_blank">LinkedIn</a></span></p>
<p>© 2022&nbsp; &nbsp; &nbsp;&nbsp;<a href="/policies">Policies</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="/site-map">Site Map</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="/contact-us">Contact Us</a></p>
</div>
			<a id="nspb" href="https://www.soapboxengage.com/" target="_blank" style="display:block;float:right;clear:right;"><img src="https://www.congressfoundation.org/templates/cmfweb/images/npsb.png" /></a>
			<div id="back-top" class="hidden-desktop">
				<button>back to top</button>
			</div>
		</div>
	</div>
	<!-- !END: FOOTER -->
</div>

<div class="js-mq">
	<div class="screen-sm hidden-desktop"></div>
</div>

	<script>
	if (typeof jQuery !== 'undefined') {
		jQuery(function($) {
			$('#back-top button').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			$('#sbx-navbar').click(function(){
				if($(this).hasClass('closenav')) {
					$(this).removeClass('closenav');
					$('#sbx-mainnav').slideUp();
				} else {
					$(this).addClass('closenav');
					$('#sbx-mainnav').slideDown();
				}
			});
			/* mobile menu toggle first level */
			$('#sbx-mainnav ul.menuhorz > li > a').click(function(e){
				if ($('.js-mq .screen-sm').is(':hidden')) return;
				var p = $(this).parent();
				if (! p.hasClass('toggle-open')) {
					e.preventDefault();
					p.addClass('toggle-open');
				}
			});

			$('.hd-global .searchbt').click(function(){
				if(! $('.hd-global .search').hasClass('open-search')) {
					$('.hd-global .search').addClass('open-search');
					$('.hd-global .followus').removeClass('open-share');
				} else {
					$('.hd-global .search').removeClass('open-search');
				}
			});

			$('.hd-global .sharebt').click(function(){
				if(! $('.hd-global .followus').hasClass('open-share')) {
					$('.hd-global .followus').addClass('open-share');
					$('.hd-global .search').removeClass('open-search');
				} else {
					$('.hd-global .followus').removeClass('open-share');
				}
			});
		});
	}
	</script>





<script type="text/javascript" src="//ws.audioeye.com/ae.js"></script>

<!-- LOAD SCRIPTS -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

<script type="text/javascript">
$.noConflict();
</script>


</body>

</html>
